Desconexión de servicios

Incident Report for EasyContact

Resolved

Los servicios se han reestablecido
Posted Aug 06, 2025 - 12:26 GMT-05:00

Identified

El fallo esta siendo causado por fallas en el proveedor de Internet. Estamos investigando
Posted Aug 06, 2025 - 12:14 GMT-05:00

Investigating

Estamos investigando la causa del problema
Posted Aug 06, 2025 - 12:04 GMT-05:00
This incident affected: Portal Web, Backend API, Página Web and Aplicación Movil (Android, iOS).