Fallas con el proveedor de Internet

Incident Report for EasyContact

Resolved

El incidente ha sido resuelto
Posted Sep 30, 2025 - 20:24 GMT-05:00

Investigating

Estamos investigando este problema. Algunos servicios están funcionando de forma intermitente
Posted Sep 30, 2025 - 19:17 GMT-05:00
This incident affected: Portal Web, Backend API, Página Web and Aplicación Movil (Android, iOS).